On Tue, Sep 01, 2015 at 07:47:56AM -0600, the...@sys-concept.com wrote:
> I'm emerging texlive-core and it complains on missing libraries:
>
> <snip>
>
> emerge -1q luatex texlive-core
> [ebuild  N    ] dev-tex/luatex-0.70.1-r2 
> [ebuild     U ] app-text/texlive-core-2014-r4 [2012-r1]
> [blocks B     ] <dev-texlive/texlive-basic-2014 
> ("<dev-texlive/texlive-basic-2014" is blocking app-text/texlive-core-2014-r4)
> [blocks B     ] dev-tex/luatex ("dev-tex/luatex" is blocking 
> app-text/texlive-core-2014-r4)

texlive-core needs to be updated, not installed with --oneshot. Can you
try running `emerge --update --newuse --deep --with-bdeps=y @world'?

Alec

Reply via email to