Hello list,

For about a week my daily update has complained thus:

!!! All ebuilds that could satisfy "=dev-util/boost-build-1.62*" have been 
!!! One of the following masked packages is required to complete your request: 
- dev-util/boost-build-1.62.0-r1::gentoo (masked by: ) 

(dependency required by "dev-libs/boost-1.62.0-r1::gentoo" [ebuild])

The ebuild of dev-util/boost-build-1.62.0-r1 includes 'RESTRICT="test"'.

I have just been waiting for this to be sorted out, but no change yet.
I can upgrade boost-build by specifying USE=test on the command
line, but is that a good idea?

Is anyone else experiencing it? This is ~amd64.


Reply via email to