On Sun, 04 Feb 2018 12:57:40 +0100
Helmut Jarausch <jarau...@skynet.be> wrote:


i.e. it still searches for oracle-jdk-bin-1.8 and doesn't know about oracle-jdk-bin-9

Is this a bug or is there any means to bring eselect up-to-date ?

Comment 2 on bug #641690 [1] say no. As mentioned there, the point seems to be dev-java/oracle-jdk-bin-9.0.4[-gentoo-vm].

You should also note the true-branch (when enabling gentoo-vm):

   ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
   ewarn "recognised by the system. This will almost certainly break things."

in the dev-java/oracle-jdk-bin-9.0.4 ebuild.


Link:
 - [1] <https://bugs.gentoo.org/show_bug.cgi?id=641690#c2>



--
Regards,
floyd


Reply via email to