On 14/02/18 04:38, Daniel Frey wrote:
On 02/12/18 19:39, Ian Zimmerman wrote:
On 2018-02-12 19:24, Daniel Frey wrote:

I've read online that there should be vulnerability info (Meltdown,
Spectre) in /sys under /sys/devices/system/cpu/vulnerabilities but this
doesn't exist on my PC.

See the other threads: you need at least 4.9.79 for the /sys bits.

I'm surprised I missed those threads, I read all messages on here.
According to the thread I found it's actually starts on 4.9.77, I'm just
on the latest stable (.76).

During "special emergencies" like this one, it would be a good idea to use the latest 4.9.x, regardless of whether portage marked it "stable" or not. At least for a while and until the situation has settled down again.

Reply via email to