On 08-04-2018 ,11:44:25, Alan Mackenzie wrote:
> Hello, Ian.
> On Sun, Apr 08, 2018 at 01:04:49 -0700, Ian Zimmerman wrote:
> [ .... ]
> > I have tried contributing enhancements (the same ones) to both projects,
> > and in the end I had to give up in the case of mutt and I maintained
> > them as private patches for a while.  Then I learned about neomutt
> > (seriously, I didn't know about it!) and they were accepted right away,
> > after a style pass.
> > mutt places very large weight on backward compatibility (and when a
> > troglodyte like me says this, it really means something!)  I don't mean
> > it as a value judgment, just pointing out there is a difference.
> And yet - after I am finished reading an email, I am used to returning
> to the message index by pressing 'i'.  This no longer works in (Gentoo's
> version of) mutt 1.9.4.  Instead one must press 'x'.  It's driving me
> crazy.
> -- 
> Alan Mackenzie (Nuremberg, Germany).

Interestingly, my mutt shows a message saying "No news server defined!"
for a few seconds and then returns me to the index.  Usually I press the
down arrow to read the next message and so on until I run out of new
messages to read, which then also returns me to the index.

Reply via email to