On Thu, Oct 03, 2019 at 11:42:48AM -0700, Paul Ramsey wrote:

> http://download.osgeo.org/geos/geos-3.8.0rc2.tar.bz2
> 
> Please report any issues you find in building or running tests on the
> GEOS ticket tracker https://trac.osgeo.org/geos/ or to this list.

When building with --enable-python the swig/python/geos.py file
gets rewritten to use a newer swig version (on my sytem):

  -# Version 2.0.10
  +# Version 3.0.12

Should that file not be part of the repository by now ?
Do we want to recommend a specific swig version when
cutting a release ?

--strk;

_______________________________________________
geos-devel mailing list
geos-devel@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/geos-devel

Reply via email to