Fixed on master and 15.x:

Restrict gt-app-schema dependency on gt-complex tests to test scope
https://github.com/geotools/geotools/commit/ad608007d69bb3428898ad41db8a37eff0d47545
https://github.com/geotools/geotools/commit/6d05440d9131d687bc2713820288aacfea6fd3bd

Kind regards,
Ben.

On 20/09/16 08:26, Ben Caradoc-Davies wrote:
> Fix in testing now. I will backport to 15.x.
>
> On 20/09/16 08:13, Ben Caradoc-Davies wrote:
>> The gt-complex test dependency is still on my to-do list. This is a
>> cosmetic buglet.
>>
>> On 20/09/16 08:00, Torben Barsballe wrote:
>>> Since these issues have been forgotten since the last release, I will
>>> create JIRA tickets for them.

-- 
Ben Caradoc-Davies <b...@transient.nz>
Director
Transient Software Limited <http://transient.nz/>
New Zealand

------------------------------------------------------------------------------
_______________________________________________
Geoserver-devel mailing list
Geoserver-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/geoserver-devel

Reply via email to