Attention is currently required from: pespin.
Hello Jenkins Builder,

I'd like you to reexamine a change. Please visit

    https://gerrit.osmocom.org/c/osmo-bsc/+/27542

to look at the new patch set (#2).

Change subject: SI13: Get rid of si13_default
......................................................................

SI13: Get rid of si13_default

It's really confusing having a "default" struct whose inner values are
changing based on previous state. Furthermore, it's only used in
generate_si13() so there's no need to keep it outside the function.

Let's move it inside the function and rename it to avoid confusion.

Change-Id: I3ae4dd017dd4dad10c0365d21727666dd8e9fd41
---
M src/osmo-bsc/system_information.c
1 file changed, 43 insertions(+), 52 deletions(-)


  git pull ssh://gerrit.osmocom.org:29418/osmo-bsc refs/changes/42/27542/2
--
To view, visit https://gerrit.osmocom.org/c/osmo-bsc/+/27542
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.osmocom.org/settings

Gerrit-Project: osmo-bsc
Gerrit-Branch: master
Gerrit-Change-Id: I3ae4dd017dd4dad10c0365d21727666dd8e9fd41
Gerrit-Change-Number: 27542
Gerrit-PatchSet: 2
Gerrit-Owner: pespin <[email protected]>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Attention: pespin <[email protected]>
Gerrit-MessageType: newpatchset

Reply via email to