Attention is currently required from: pespin. fixeria has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-bsc/+/30347 )
Change subject: paging: Replace reqs waiting for retransmission with new incoming inital req if queue is full ...................................................................... Patch Set 1: (1 comment) File src/osmo-bsc/paging.c: https://gerrit.osmocom.org/c/osmo-bsc/+/30347/comment/c0328c87_42f44f00 PS1, Line 477: /* Need to drop a retrans from the queue if possible, in order to make space for the new initial req. */ This function is getting hard to read, maybe move finding and dropping a retrans into a separate static function? -- To view, visit https://gerrit.osmocom.org/c/osmo-bsc/+/30347 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-bsc Gerrit-Branch: master Gerrit-Change-Id: Idfd93254ae456b1ee08416e05479488299dd063d Gerrit-Change-Number: 30347 Gerrit-PatchSet: 1 Gerrit-Owner: pespin <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-CC: fixeria <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Comment-Date: Mon, 28 Nov 2022 14:24:10 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Gerrit-MessageType: comment
