Attention is currently required from: pespin. laforge has posted comments on this change. ( https://gerrit.osmocom.org/c/libosmo-abis/+/30375 )
Change subject: trau_sync: Add the V.110 sync pattern ...................................................................... Patch Set 2: (1 comment) File include/osmocom/trau/trau_sync.h: https://gerrit.osmocom.org/c/libosmo-abis/+/30375/comment/409c480e_68c14b5f PS2, Line 5: enum osmo_tray_sync_pat_id { > did you see this typo here? "tray". […] can't do in a backwards compatible way. It's part of public API and osmo-mgw uses it. Well, one could rename it and add a #define for source compatibility, but I'm wondering if it's really worth it and whether we might still get some fall-out? -- To view, visit https://gerrit.osmocom.org/c/libosmo-abis/+/30375 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: libosmo-abis Gerrit-Branch: master Gerrit-Change-Id: I3aab5c3f494f6ea2b11f3cf69fb09bc77ea941d8 Gerrit-Change-Number: 30375 Gerrit-PatchSet: 2 Gerrit-Owner: laforge <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: fixeria <[email protected]> Gerrit-Reviewer: pespin <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Comment-Date: Wed, 30 Nov 2022 16:48:31 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No Comment-In-Reply-To: pespin <[email protected]> Gerrit-MessageType: comment
