Attention is currently required from: arehbein, pespin. neels has posted comments on this change. ( https://gerrit.osmocom.org/c/osmo-upf/+/30459 )
Change subject: VTY 'show gtp': more accurately identify local/remote IP ...................................................................... Patch Set 2: Code-Review+2 (1 comment) Patchset: PS2: > I'm in favor of logging 'local' and 'remote' instead of just 'l' and 'r', but > I suppose that's a mat […] i prefer explicit, but there is a practical limiting factor: log lines i produce tend to be overly long. particularly in wireshark that can make gsmtap_log very hard to read (has a length limit on the info column). So especially when we say "local" and "remote" for four GTP addrs, four TEIDs, and two SEIDs in one log line, that's where "l" and "r" has to be enough... -- To view, visit https://gerrit.osmocom.org/c/osmo-upf/+/30459 To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings Gerrit-Project: osmo-upf Gerrit-Branch: master Gerrit-Change-Id: Ic539ebe84a0853f665e5b8b8489dd587e6907287 Gerrit-Change-Number: 30459 Gerrit-PatchSet: 2 Gerrit-Owner: neels <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: arehbein <[email protected]> Gerrit-Reviewer: laforge <[email protected]> Gerrit-Reviewer: neels <[email protected]> Gerrit-CC: pespin <[email protected]> Gerrit-Attention: arehbein <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Comment-Date: Fri, 09 Dec 2022 17:18:14 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: Yes Comment-In-Reply-To: arehbein <[email protected]> Gerrit-MessageType: comment
