dexter has submitted this change. ( 
https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/34585?usp=email )

Change subject: rename sysmo_direct_dsp to direct_phy
......................................................................

rename sysmo_direct_dsp to direct_phy

The name sysmo_direct_dsp is not entirely correct. It should be just
"sysmo" if we follow the rules that the "PCU_IF_FLAG_" prefix is
supposed to be chopped off here.

In pcuif_proto.h, we have renamed PCU_IF_FLAG_SYSMO to
PCU_IF_FLAG_DIRECT_PHY. (see Depends), so let's rename the flag here to
"direct_phy".

Related: OS#6191
Depends: osmo-pcu.git I29b7b78a3a91d062b9ea3cd72623d30618cd3f0b
Change-Id: Ib67c4441d0077822d0f9cbf29338fedeb916f287
---
M library/PCUIF_Types.ttcn
1 file changed, 22 insertions(+), 3 deletions(-)

Approvals:
  fixeria: Looks good to me, approved
  pespin: Looks good to me, but someone else must approve
  Jenkins Builder: Verified




diff --git a/library/PCUIF_Types.ttcn b/library/PCUIF_Types.ttcn
index 6be45df..8fb0be3 100644
--- a/library/PCUIF_Types.ttcn
+++ b/library/PCUIF_Types.ttcn
@@ -60,7 +60,7 @@

 type record PCUIF_Flags {
        boolean         bts_active,
-       boolean         sysmo_direct_dsp,
+       boolean         direct_phy,
        BIT14           spare,
        boolean         cs1,
        boolean         cs2,
@@ -819,7 +819,7 @@

 const PCUIF_Flags c_PCUIF_Flags_default := {
        bts_active := true,
-       sysmo_direct_dsp := false,
+       direct_phy := false,
        spare := '00000000000000'B,
        cs1 := true,
        cs2 := true,
@@ -839,7 +839,7 @@

 const PCUIF_Flags c_PCUIF_Flags_noMCS := {
        bts_active := true,
-       sysmo_direct_dsp := false,
+       direct_phy := false,
        spare := '00000000000000'B,
        cs1 := true,
        cs2 := true,

--
To view, visit https://gerrit.osmocom.org/c/osmo-ttcn3-hacks/+/34585?usp=email
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.osmocom.org/settings

Gerrit-Project: osmo-ttcn3-hacks
Gerrit-Branch: master
Gerrit-Change-Id: Ib67c4441d0077822d0f9cbf29338fedeb916f287
Gerrit-Change-Number: 34585
Gerrit-PatchSet: 2
Gerrit-Owner: dexter <pma...@sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: dexter <pma...@sysmocom.de>
Gerrit-Reviewer: fixeria <vyanits...@sysmocom.de>
Gerrit-Reviewer: pespin <pes...@sysmocom.de>
Gerrit-MessageType: merged

Reply via email to