Attention is currently required from: pespin. daniel has posted comments on this change by pespin. ( https://gerrit.osmocom.org/c/osmo-mgw/+/39223?usp=email )
Change subject: Rename and cleanup code allocating rtp/rtcp ports in trunk ...................................................................... Patch Set 1: (1 comment) File src/libosmo-mgcp/mgcp_trunk.c: https://gerrit.osmocom.org/c/osmo-mgw/+/39223/comment/b2d17e3d_247878a8?usp=email : PS1, Line 315: conn On second look this could also be named conn_rtp -- To view, visit https://gerrit.osmocom.org/c/osmo-mgw/+/39223?usp=email To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings?usp=email Gerrit-MessageType: comment Gerrit-Project: osmo-mgw Gerrit-Branch: master Gerrit-Change-Id: Ib894afcb61609c247883d5ccdd7b8fbf29b2cbf8 Gerrit-Change-Number: 39223 Gerrit-PatchSet: 1 Gerrit-Owner: pespin <[email protected]> Gerrit-Reviewer: Jenkins Builder Gerrit-Reviewer: daniel <[email protected]> Gerrit-Attention: pespin <[email protected]> Gerrit-Comment-Date: Fri, 03 Jan 2025 15:11:00 +0000 Gerrit-HasComments: Yes Gerrit-Has-Labels: No
