Attention is currently required from: laforge, pespin.

Hello Jenkins Builder, laforge,

I'd like you to reexamine a change. Please visit

    https://gerrit.osmocom.org/c/osmo-mgw/+/39222?usp=email

to look at the new patch set (#3).

The following approvals got outdated and were removed:
Code-Review+1 by laforge, Verified+1 by Jenkins Builder


Change subject: mgw: Clean up code allocating conn_rtp rtp/rtcp sockets
......................................................................

mgw: Clean up code allocating conn_rtp rtp/rtcp sockets

Clean up pointers, join 2 functions only making stuff more confusing.
Rename function to make it clear it operates on a conn_rtp object.

Change-Id: I50a251b66e85ceeeccb30dcd1813863d7c754961
---
M include/osmocom/mgcp/mgcp_network.h
M src/libosmo-mgcp/mgcp_network.c
M src/libosmo-mgcp/mgcp_protocol.c
3 files changed, 56 insertions(+), 75 deletions(-)


  git pull ssh://gerrit.osmocom.org:29418/osmo-mgw refs/changes/22/39222/3
--
To view, visit https://gerrit.osmocom.org/c/osmo-mgw/+/39222?usp=email
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.osmocom.org/settings?usp=email

Gerrit-MessageType: newpatchset
Gerrit-Project: osmo-mgw
Gerrit-Branch: master
Gerrit-Change-Id: I50a251b66e85ceeeccb30dcd1813863d7c754961
Gerrit-Change-Number: 39222
Gerrit-PatchSet: 3
Gerrit-Owner: pespin <[email protected]>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: laforge <[email protected]>
Gerrit-CC: daniel <[email protected]>
Gerrit-Attention: laforge <[email protected]>
Gerrit-Attention: pespin <[email protected]>

Reply via email to