Patch Set 3: Code-Review+1


some comments, none really important
File jobs/osmo-gsm-tester.yml:

Line 11:     repo:
(our other yml files call this "repos" -- I saw it was also called "repos" in 
an earlier patch set. Any particular reason to drop the 's' and be different 
from the other files?)

Line 22:           reverse-job: master-openbsc
what, "reverse"? un-build the binaries?? :)

How about "triggered-by" (my favorite) or if you want to match jjb naming 

Line 66:       - gsmtester_build_branch:
(I don't understand what's going on here, but if you say it's correct...)

To view, visit
To unsubscribe, visit

Gerrit-MessageType: comment
Gerrit-Change-Id: Ic49c94e9e6639e43f6ae14b868bc826af3ce2085
Gerrit-PatchSet: 3
Gerrit-Project: osmo-ci
Gerrit-Branch: master
Gerrit-Owner: lynxis lazus <>
Gerrit-Reviewer: Harald Welte <>
Gerrit-Reviewer: Neels Hofmeyr <>
Gerrit-Reviewer: Pau Espin Pedrol <>
Gerrit-HasComments: Yes

Reply via email to