Patch Set 6: Code-Review+2

File src/osmo_ms_driver/

Line 115:             ms.start(loop)
Oh I now see what you were saying about the variables. This should be better 
called phy instead of ms. Can be fixed later if it's easier for you.

Line 118:         for ms in self._phys:
Same here, it should be named phy instead of ms, and of course then 
ms.verify_phy_ready() can already be called phy.verify_ready(). Again, can be 
fixed later if t's a lot of hassle to change it now.

To view, visit
To unsubscribe, visit

Gerrit-MessageType: comment
Gerrit-Change-Id: Id3277ed0f0f9ee734569bedd4752564eb68c9cfd
Gerrit-PatchSet: 6
Gerrit-Project: osmo-gsm-tester
Gerrit-Branch: master
Gerrit-Owner: Holger Freyther <>
Gerrit-Reviewer: Harald Welte <>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Pau Espin Pedrol <>
Gerrit-Reviewer: neels <>
Gerrit-HasComments: Yes

Reply via email to