osmith has posted comments on this change. ( https://gerrit.osmocom.org/11455 )

Change subject: add osmo_sock_get_{local,remote}_ip{,_port}()
......................................................................


Patch Set 2:

Let's try this again: without defines, no heap-allocated buffer and less 
duplicate code :)


--
To view, visit https://gerrit.osmocom.org/11455
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.osmocom.org/settings

Gerrit-Project: libosmocore
Gerrit-Branch: master
Gerrit-MessageType: comment
Gerrit-Change-Id: I6803c204771c59a2002bc6a0e6b79c83c35f87e1
Gerrit-Change-Number: 11455
Gerrit-PatchSet: 2
Gerrit-Owner: osmith <osm...@sysmocom.de>
Gerrit-Reviewer: Harald Welte <lafo...@gnumonks.org>
Gerrit-Reviewer: Jenkins Builder (1000002)
Gerrit-Reviewer: osmith <osm...@sysmocom.de>
Gerrit-CC: Max <msur...@sysmocom.de>
Gerrit-Comment-Date: Fri, 26 Oct 2018 13:44:17 +0000
Gerrit-HasComments: No
Gerrit-HasLabels: No

Reply via email to