Visit 
https://build.opensuse.org/package/live_build_log/network:osmocom:latest/orcania/Debian_Testing/x86_64

Package network:osmocom:latest/orcania failed to build in Debian_Testing/x86_64

Check out the package for editing:
  osc checkout network:osmocom:latest orcania

Last lines of build log:
[    8s] ### VM INTERACTION START ###
[    8s] Using UART console
[    8s] /usr/bin/qemu-kvm -nodefaults -no-reboot -nographic -vga none -cpu 
host -object rng-random,filename=/dev/random,id=rng0 -device 
virtio-rng-pci,rng=rng0 -runas qemu -net none -kernel /boot/kernel.obs.guest 
-initrd /boot/initrd.obs.guest -append root=/dev/disk/by-id/virtio-0 
rootfstype=ext3 rootflags=data=writeback,nobarrier,commit=150,noatime 
ext4.allow_unsupported=1 kpti=off pti=off spectre_v2=off panic=1 quiet 
no-kvmclock elevator=noop nmi_watchdog=0 rw rd.driver.pre=binfmt_misc 
console=ttyS0 init=/.build/build -m 8192 -drive 
file=/var/cache/obs/worker/root_7/root,format=raw,if=none,id=disk,cache=unsafe 
-device virtio-blk-pci,drive=disk,serial=0 -drive 
file=/var/cache/obs/worker/root_7/swap,format=raw,if=none,id=swap,cache=unsafe 
-device virtio-blk-pci,drive=swap,serial=1 -serial stdio -chardev 
socket,id=monitor,server,nowait,path=/var/cache/obs/worker/root_7/root.qemu/monitor
 -mon chardev=monitor,mode=readline -smp 8
[    9s] c[?7lSeaBIOS (version 
rel-1.12.0-0-ga698c89-rebuilt.opensuse.org)
[   12s] Booting from ROM..c[?7l[    2.222812] dracut-pre-udev[232]: 
modprobe: FATAL: Module kqemu not found in directory 
/lib/modules/4.12.14-lp151.28.48-default
[   12s] [    2.232674] dracut-pre-udev[232]: modprobe: FATAL: Module ext2 not 
found in directory /lib/modules/4.12.14-lp151.28.48-default
[   12s] [    2.234916] dracut-pre-udev[232]: modprobe: FATAL: Module ext3 not 
found in directory /lib/modules/4.12.14-lp151.28.48-default
[   13s] [    2.796547] dracut-pre-udev[232]: modprobe: FATAL: Module ibmvscsi 
not found in directory /lib/modules/4.12.14-lp151.28.48-default
[   13s] [    2.807019] dracut-pre-udev[232]: modprobe: FATAL: Module ibmveth 
not found in directory /lib/modules/4.12.14-lp151.28.48-default
[   14s] ### VM INTERACTION END ###
[   14s] 2nd stage started in virtual machine
[   14s] machine type: x86_64
[   14s] Linux version: 4.12.14-lp151.28.48-default #1 SMP Fri Apr 17 05:[    
3.492746] sysrq: SysRq : Changing Loglevel
[   14s] 38:36 UTC 2020 ([    3.493925] sysrq: Loglevel set to 4
[   14s] 18849d1)
[   14s] Increasing log level from now on...
[   14s] Enable sysrq operations
[   14s] /.build/build-vm: line 540: mount: command not found
[   14s] /.build/build-vm: line 559: mount: command not found
[   14s] /.build/build-vm: line 560: mount: command not found
[   14s] /.build/build-vm: line 587: mkswap: command not found
[   14s] /.build/build-vm: line 588: swapon: command not found
[   14s] ### VM INTERACTION START ###
[   17s] [    6.521028] sysrq: SysRq : Power Off
[   17s] [    6.530440] reboot: Power down
[   17s] ### VM INTERACTION END ###
[   17s] 
[   17s] lamb57 failed "build orcania_1.2.9-5.dsc" at Fri May 22 11:58:36 UTC 
2020.
[   17s] 

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)

Reply via email to