Visit 
https://build.opensuse.org/package/live_build_log/network:osmocom:nightly/osmo-bsc/Debian_Testing/x86_64

Package network:osmocom:nightly/osmo-bsc failed to build in 
Debian_Testing/x86_64

Check out the package for editing:
  osc checkout network:osmocom:nightly osmo-bsc

Last lines of build log:
[   12s] ### VM INTERACTION START ###
[   12s] Using UART console
[   12s] /usr/bin/qemu-kvm -nodefaults -no-reboot -nographic -vga none -cpu 
host -object rng-random,filename=/dev/random,id=rng0 -device 
virtio-rng-pci,rng=rng0 -runas qemu -net none -kernel /boot/kernel.obs.guest 
-initrd /boot/initrd.obs.guest -append root=/dev/disk/by-id/virtio-0 
rootfstype=ext3 rootflags=data=writeback,nobarrier,commit=150,noatime 
ext4.allow_unsupported=1 kpti=off pti=off spectre_v2=off panic=1 quiet 
no-kvmclock elevator=noop nmi_watchdog=0 rw rd.driver.pre=binfmt_misc 
console=ttyS0 init=/.build/build -m 8192 -drive 
file=/var/cache/obs/worker/root_1/root,format=raw,if=none,id=disk,cache=unsafe 
-device virtio-blk-pci,drive=disk,serial=0 -drive 
file=/var/cache/obs/worker/root_1/swap,format=raw,if=none,id=swap,cache=unsafe 
-device virtio-blk-pci,drive=swap,serial=1 -serial stdio -chardev 
socket,id=monitor,server,nowait,path=/var/cache/obs/worker/root_1/root.qemu/monitor
 -mon chardev=monitor,mode=readline -smp 8
[   13s] c[?7lSeaBIOS (version 
rel-1.12.0-0-ga698c89-rebuilt.opensuse.org)
[   16s] Booting from ROM..c[?7l[    2.034445] dracut-pre-udev[232]: 
modprobe: FATAL: Module kqemu not found in directory 
/lib/modules/4.12.14-lp151.28.48-default
[   16s] [    2.045695] dracut-pre-udev[232]: modprobe: FATAL: Module ext2 not 
found in directory /lib/modules/4.12.14-lp151.28.48-default
[   16s] [    2.048448] dracut-pre-udev[232]: modprobe: FATAL: Module ext3 not 
found in directory /lib/modules/4.12.14-lp151.28.48-default
[   17s] [    2.609437] dracut-pre-udev[232]: modprobe: FATAL: Module ibmvscsi 
not found in directory /lib/modules/4.12.14-lp151.28.48-default
[   17s] [    2.617515] dracut-pre-udev[232]: modprobe: FATAL: Module ibmveth 
not found in directory /lib/modules/4.12.14-lp151.28.48-default
[   17s] ### VM INTERACTION END ###
[   17s] 2nd stage started in virtual machine
[   17s] machine type: x86_64
[   17s] Linux version: 4[    3.412605] sysrq: SysRq : Changing Loglevel
[   17s] .12.14-lp151.28.[    3.414201] sysrq: Loglevel set to 4
[   17s] 48-default #1 SMP Fri Apr 17 05:38:36 UTC 2020 (18849d1)
[   17s] Increasing log level from now on...
[   17s] Enable sysrq operations
[   17s] /.build/build-vm: line 540: mount: command not found
[   18s] /.build/build-vm: line 559: mount: command not found
[   18s] /.build/build-vm: line 560: mount: command not found
[   18s] /.build/build-vm: line 587: mkswap: command not found
[   18s] /.build/build-vm: line 588: swapon: command not found
[   18s] ### VM INTERACTION START ###
[   21s] [    6.453286] sysrq: SysRq : Power Off
[   21s] [    6.470195] reboot: Power down
[   21s] ### VM INTERACTION END ###
[   21s] 
[   21s] lamb21 failed "build osmo-bsc_1.6.0.97.700a5.dsc" at Fri May 22 
12:05:30 UTC 2020.
[   21s] 

-- 
Configure notifications at https://build.opensuse.org/my/subscriptions
openSUSE Build Service (https://build.opensuse.org/)

Reply via email to