Hi Thorsten

On Thu, Apr 16, 2015 at 03:53:06PM +0200, Thorsten Stettin wrote:
> I've tried to build Gimp 2.9.1 commit
> c72bc50e5d1f50eb0ee0a13dbc5d6d9a60dc6e78 on Ubuntu 14.04.
> Is GdkPixbuf >= 2.30.8 really essential? I'm heading for disaster.
> So much packages depends on GdkPixbuf <= 2.30.7.
> It will be a dependency nightmare. :'(

This was probably bumped for gdk_pixbuf_new_from_resource(). You should
be able to lower it to 2.30.7 and use it. Note that you'll have to make
this change in configure.ac and app/sanity.c.


Attachment: pgpuBwGQFIlzc.pgp
Description: PGP signature

gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to