2.5.2015 v 23:21 Elle Stone:
I use hacked versions of high bit depth GIMP for image editing - four of
them, one for each color space that I use - and I'm very much enjoying
finally being able to edit high bit depth images with masks and layers

A question from a curious laic:
Why four versions and not one with a configuration which color space will be used? It seem to me that it could be a simple task to add a switch at every place where the hack was done, with the standard behavior as the fifth case.
And why such version cannot be included into the official release?
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to