IIRC, this was previously discussed on the mailing list (and bugzilla) and the 
cairo library was identified as a culprit/accessory to the lag -- as some users 
reported downgrading to a previous libcairo fixes the ruler lag.

However, it also appears to have been properly fixed as of mid-August:
https://bugzilla.gnome.org/show_bug.cgi?id=736411#c39

-- Stratadrake
strata_ran...@hotmail.com
--------------------
Numbers may not lie, but neither do they tell the whole truth.


> From: jag.rabi...@gmail.com
> Date: Sun, 6 Sep 2015 14:16:26 -0300
> To: dra...@darkrefraction.com
> CC: gimp-developer-list@gnome.org
> Subject: Re: [Gimp-developer] Brush + Paint Dynamic - performance problems 
> and comparison between 2.9 and 2.8.14.
> 
> Michael is necessary write a bug report?
> Thanks
> 
> On Sat, Sep 5, 2015 at 3:30 PM, Americo Gobbo <jag.rabi...@gmail.com> wrote:
> 
> >
> > On Sat, Sep 5, 2015 at 2:55 PM, Michael Henning <dra...@darkrefraction.com
> > > wrote:
> >
> >> Does this issue clear up if you disable the rulers (by unchecking View ->
> >> Show Rulers)? If so, it's probably my fault.
> >
> >
> > Yes, without rulers works fine!
> >
> _______________________________________________
> gimp-developer-list mailing list
> List address:    gimp-developer-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
> List archives:   https://mail.gnome.org/archives/gimp-developer-list
                                          
_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to