On Wed, Nov 25, 2015 at 5:21 PM, Ofnuts <ofn...@gmx.com> wrote:
> The latest Ubuntu (15;10) has dropped support for Python V2 (Python V2 is
> still available via a PPA). Are there any plans to support V3 in Gimp,
> possibly alongside V2? Maybe as a minimum look at the script's shebang to
> determine if it is compatible with the supported Python version?

I would think we are all for it (at least I am). We'd just need some
nice contributor (you?!) to make use of Python 3 scripts possible. :-)

gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to