Ofnuts (ofn...@gmx.com) wrote:
> On 26/11/15 11:53, Simon Budig wrote:
> >It would make sense to switch to python 3 in sync with the
> >(plugin-breaking) switch to gtk3 with the 3.0 release.
> Why would gtk3 break python plug-ins? I don't see that many that come with
> their own UI. I would expect 2.10 and the high bit-depth to break more
> scripts....

It breaks all C plugins, since the libraries are no longer

2.10 should not break anything - we try to keep the PDB and the libgimp
API backwards compatible. That is until the planned breaking for 3.0.


              si...@budig.de              http://simon.budig.de/
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to