I could not successfully get gegl to build from source. I spent ages trying.
Luckily someone updated the edge ppa and it now installs fine:


I then had to run:
sudo apt-get build-dep gegl

sudo apt-get install gegl

and now it runs fine.

Hope that helps someone.

gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to