Hello all,
I am trying to compile the gimp 2.9.2 release on a 64-bit Kubuntu 14.04
system.  I think I've gotten through all the dependencies, but I'm
running into a wall with this error:
> Making all in libgimpthumb
> make[2]: Entering directory
> `/home/bobmon/Downloads/t/gimp-2.9.2/libgimpthumb'
>   CCLD     gimp-thumbnail-list
> /usr/bin/ld: cannot find /usr/lib: File format not recognized
> collect2: error: ld returned 1 exit status
> make[2]: *** [gimp-thumbnail-list] Error 1
> make[2]: Leaving directory
> `/home/bobmon/Downloads/t/gimp-2.9.2/libgimpthumb'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/home/bobmon/Downloads/t/gimp-2.9.2'
> make: *** [all] Error 2
As far as I can tell, I'm not doing anything weird (but apparently I
am).  /usr/lib does exist, and is full of the sorts of things I expect
to see there.  I've tried running "sudo make", with the same result.

Any help on how to resolve this?

-Bob M.

R.A. Montante, Ph.D.
Associate Professor
Department of Mathematics, Computer Science, and Statistics
Bloomsburg University of Pennsylvania
Bloomsburg, PA  17815

gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to