-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I have been doing more or less monthly builds of gimp from git.
Doing the build this month I find that the gimp cloned from 
git://git.gnome.org/gimp now requires the gtk3 mypaint.

Why??

I can build and install mypaint and then build and install gimp from
git but it can not be used|run because it is mixed gtk2 and gtk3.

If there is git repo for gimp-gtk3 I would be willing|happy to clone
and test from it.


    Charles

- -- 
Since aerosols are forbidden, the police are using roll-on Mace!
- ----------------------
Mageia release 6 (Cauldron) for x86_64$
On SuperSize....http://www.eslrahc.com
Registered Linux user #182463
4.4.0-server-2.mga6 x86_64
- ----------------------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlalJD8ACgkQMYWkoYueEqsQUACgxAtioULWyKUFr6BRuGQF5zAe
wYsAoODEdbhExYXml9j5XWbViHNX9pGG
=Aabj
-----END PGP SIGNATURE-----
_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to