On 16-08-02 03:01 AM, Lechner Peter wrote:
I have installed Gimp 2.8.16 and have errors to run my Script-Fu-scripts
which are running under Windows 8.1 without any problem. The
error-massage said that there are some unbound variables:


The links to the images were not usable. If you have reports of unbound variables you need to update your Script-Fu scripts. Make sure you have defined the variables you are using before you do the first use of set!.

--
Cheers!

Kevin.

http://www.ve3syb.ca/           |"Nerds make the shiny things that distract
Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
                                | powerful!"
#include <disclaimer/favourite> |             --Chris Hardwick
_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to