Am 30.09.2016 um 21:16 schrieb Alexandre Prokoudine:
2016-09-30 22:14 GMT+03:00 Thorsten Stettin:
Hi,

since
https://git.gnome.org/browse/gimp/commit/?id=a898f22cceecde991631165624b8294643aa3fc7
at least you dictate liblcms >= 2.7 as a build dependency.

The problem is that I will support 14.04 and 16.04 as well, not only 16.10
in oder to build Gimp 2.9.

Any hints?
https://git.gnome.org/browse/gimp/commit/?id=0ce364ee4dd2200e6607a4575af0cc657600afc9
I have to backport it. I'll do my very best.

Alex
_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list


--
Lao-Tse sagt: Nichtstun ist besser, als mit viel Mühe nichts zu schaffen.
Und er sagt auch: Ich habe drei Schätze, die ich hüte und hege.
Der eine ist die Liebe, der zweite ist die Genügsamkeit, der dritte ist die 
Demut.
Nur der Liebende ist mutig, nur der Genügsame ist großzügig, nur der Demütige 
ist fähig zu herrschen.


_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to