This happened in 1.2.1 also, but I didn't notice it until recently and
didn't get around to mentioning it.  If I start the Gimp, and then
type control-o to get the open file dialog, I get the following GTK
warning.  It only happens the first time I open the dialog.

$ gimp colors3.tif
duplicate plug-in: "/usr/local/Libraries///gimp/1.2/plug-ins/print" (skipping)

Gtk-WARNING **: shouldn't set wmclass after window is realized!

Robert Krawitz <[EMAIL PROTECTED]>

Tall Clubs International  -- or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print/stp --

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
Gimp-developer mailing list

Reply via email to