I couldn't find anythign in the archives about this but I'm having some
trouble with Gimp completely freezing on me.

I'm running Mandrake 8. I did have it on an old 133 with 64 MB I was
having the same problem there as well but thought it was related to trying
to run too much at the same time.

I'm one a 333 k6-2 now with 128 MB. I'm running Gimp 1.2.2 (on the 133
machine it was 1.2.1). I had heard of some problems with the Gimp on
Mandrake so I downloaded and compiled from Gimp.org

The Gimp locks up without fail when I do the follow:
I create a new image, it doesn't seem to matter what size.
I use a non-drawing tool (selection, color-picker, zoom).
I switch to a drawing or paint tool (pencil, bucket-fill, gradient)

Really it does it almost anytime I switch from non drawing tools to
drawing tools.

However at home I have a Mandrake 6.1 box and Gimp 1.2.1 runs just fine.

Unfortunatly I have not been able to find anything that would give an
indication what is going wrong. I've tried running gimp from an xterm in
hopes that it would print some sort of messages. I tried strace but then
it wouldn't even start.

Has anyone else had this problem and is there a work around for it?

Thanks in advance


Chris the Christianfreak


Hvcsjt); $b="Lbssz Wbmm"
;$b =~ y/b-z/a-z/ ; $c =
" Tif ". @a ." hsfbu wj"
."suvft pg b qsphsbnnfs"
. ":\n";$c =~y/b-y/a-z/;
print"\n\n$c ";for($i=0;
$i<@a; $i++) { $a[$i] =~
[-1]){print"and $a[$i]."
;}else{ print"$a[$i], ";

Gimp-developer mailing list

Reply via email to