On 27 Aug 2001, Michael Natterer wrote:
>all the plug-ins you mention are currently excluded from CVS HEAD build
>because we didn't get around fixing them (mostly GtkText -> GtkTextView
>migration needed). Seems you have old 1.2 plug-in binaries hanging around
>which badly crash...

I'm working on GDynText 2.0, the plug-in core is nearly complete, actually I'm
updating the user interface. When will GIMP use GTK+ 2.0 (that is still beta)?
I wish to rewrite or change less code as possible in the near future!!
Will the HEAD branch be GIMP 1.4?
//\/\ Marco (LM) Lamberto
      e-mail:            lm(.)sunnyspot.org (replace '(.)' -> '@')
      The Sunny Spot  -  http://the.sunnyspot.org/

Gimp-developer mailing list

Reply via email to