Robert L Krawitz wrote:
> Have you read the Ghostscript documentation? 

I downloaded ghostscript 6.51 sources. I downloaded gimp-print sources.
Downloaded zlib-1.1.3, libpng-1.0.12, jpegsrc-v6b. Decompressed and
followed all the hints (so I think).
I read the README, INSTALL, NEWS etc. files of gimp-print 4.1.99b2
I read the doc/Make.htm, Install.htm and README files of ghostscript

> This is a Ghostscript issue, not a Gimp-print issue.

Suspected this too... but wasn't sure. Don't know, from where this
error message stems. Hoped to get a quicker response here, as you guys
are looking for Beta-Testers and as it is related to gimp-print  ;-)

Had hoped you could just pin-point to the problem by interpreting
the error-message (which to me is gobble-dee-gook...)

> Also, what kind of system and what version of gcc are you using?

My system is a SuSE 7.2 (with GNU Ghostscript 5.50), gcc-2.95.3-52.

In the meantime I compiled it successfully on an old laptop (which now
has disk usage of 100%); here it is gcc-2.95.2-149, SuSE 7.1 and now
GNU Ghostscript 6.51. 

I don't understand why it worked in the one case, but not in the other.

I used exactly the same downlowdfiles on both systems and the same 
procedure on both (well, the successfull compilation on the laptop
worked with the "new" method (i.e. adding "contrib.mak.addon"), whereas
the other machine not new nor "old" ("contrib.mak.addon.old" plus 
copying all *.h / *.c source files) methods worked.

I need it on the big machine to beta-test it...

Thanks for helping.
Gimp-developer mailing list

Reply via email to