Meino Christian Cramer <[EMAIL PROTECTED]> writes:

>  as I reported before, gimp and gimp-print use different versions of
>  the libtool. The result is, that the generated plugin crashes, if
>  gimp tries to load it.
>  GIMP: Libtool 3.5
>  GIMP-PRINT: Libtool 3.4
>  newest version of libtool: 4.2
>  How can I avoid this trouble ?

both packages should actually not include their own versions of
libtool in CVS. We have already made this change for the development 
branch of The GIMP and I think we could backport it to the 1.2 
branch for the 1.2.3 release.

Salut, Sven

Gimp-developer mailing list

Reply via email to