Hello all,

I'm experiencing this problem with the clone tool and have been
searching the web and groups and mailing lists all over without
finding anything.

What's happening:
While working on an rgb xcf file I choose the clone tool, do the
CTRL-left click thing to set the source position. when I release
CTRL the mouse pointer never changes from the parking 
prohibited style thingie to the destination cursor.

I've read a single mail with this as a complaint/possible bug report
and a single answer saying the problem was not reproduceable.

The system I'm running this on is a SuSE 7.1 linux with Ximian
Gnome and the 1.2.2. Ximian gimp package installed. I have also
tried this on a Solaris 8 machine with non-Ximian 1.4 GNOME installed
and the 1.2. Gimp that came with it and a v1.1.95 Gimp somebody
installed elsewhere. Same thing happening everywhere.

I also tried a pristine new black and white image, added layers and
things, to no betterment.

If everybody else is using this without problem, what am I doing 
wrong? Is this user error? some library/gtk problem? Has anybody
a clue what I should try next (before compiling Gimp from scratch)?



GMX - Die Kommunikationsplattform im Internet.

Gimp-developer mailing list

Reply via email to