Masahiro Sakai (酒井政裕) <[EMAIL PROTECTED]> writes:

> I'm currently developing Gimp-Ruby which allows writing of
> gimp plug-ins in Ruby. And I'm looking in Script-Fu sources.
> Yesterday I noticed that SF-ADJUSTMENT parameter is registered to PDB
> as GIMP_PDB_STRING.  But I think it's natural to be registered as
> GIMP_PDB_FLOAT. Is there any reason for registering as GIMP_PDB_STRING?

I think this is a cut'n'paste error :-(  Of course GIMP_PDB_FLOAT would
have been the right choice. Unfortunately we can't fix this in 1.2, but
we should change it in 1.3.

Salut, Sven
Gimp-developer mailing list

Reply via email to