RaphaXl Quinet <[EMAIL PROTECTED]> writes:

> I have just tried compiling gimp-1.2.4-pre1 on Solaris, and I had some
> problems because of the new dependency on gimp-print (which was part of
> the GIMP package until 1.2.3).
> I tried to see that from the point of view of a novice user who does
> not know exactly what is provided by each package, instead of taking
> the point of view of a GIMP developer who knows the history of both
> packages.  And at first sight, it looks like there is a circular
> dependency: in order to build the GIMP, you need libgimpprint, which
> is part of the gimp-print package (and you need a version >= 4.2.0).
> But in order to build gimp-print, you need the GIMP!

I was told that latest versions of gimp-print don't build the gimp
plug-in by default and thus do not need depend on gimp to be

Salut, Sven
Gimp-developer mailing list

Reply via email to