There seem to be quite a few people who use the PS1 and PS2 output
drivers in Gimp-print, even when printing to an explicitly supported
printer (judging by newsgroup postings in various places).  The whole
issue of the "right" way to generate output aside, this generally
leads to inferior results (since the Postscript output is 8 bits and
gamma corrected, a lot of information will get lost in the process,
particularly if someone uses color correction in the printing
process).  I suspect that that's because these are the first two
drivers that are listed, so that's what people naturally use.  Should
we move these drivers to the end of the list, to reduce the temptation?

Robert Krawitz                                     <[EMAIL PROTECTED]>      

Tall Clubs International  -- or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print/stp --

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
Gimp-developer mailing list

Reply via email to