Help!!!!!!
Trying to install perl fu on Redhat 7. I keep getting this message when i do
Makefile.PL and then gives me errors on the make and make install
########################################################################
now invoking perl to complete the configuration..
+ exec /usr/bin/perl Makefile.PL --writemakefile PREFIX=/usr
checking for PDL support... yes
checking for PDL include path...
-I/usr/lib/perl5/site_perl/5.6.0/i386-linux/PDL/Core
checking for PDL typemap...
/usr/lib/perl5/site_perl/5.6.0/i386-linux/PDL/Core/typemap.pdl

NOTICE: Parse::RecDescent not found, scm2perl, the Scheme->Perl
        translator, will not work. This is normally not a problem, since
        it is quite unimportant for most people.

building embedded perl module... no
writing Gimp/Config.pm... ok
Warning: prerequisite Parse::RecDescent 1.6 not found at
/usr/lib/perl5/5.6.0/ExtUtils/MakeMaker.pm line 3
49, <FH> line 1.
Writing Makefile for Gimp::Net
Unrecognized argument in LIBS ignored: '-rdynamic'
Writing Makefile for Gimp::UI
Writing Makefile for Gimp   
#############################################################  
Any information to what im doing wrong would be most appreciated
Im still a newbi to this so please be gentle
Thanx 
Tbone
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to