There is a testing prelease up for GIMP 1.2.4:

Please give it a whirl, and report any problems you might have to bugzilla.
You'll need GTK 1.2.8 or any later GTK 1.2.

This is only a prerelease, it should *not* be included in any larger
software distribution.

If all goes well, 1.2.4 will be out the door soon.

Gimp-developer mailing list

Reply via email to