Dopey me - I sent this to the wrong list the other day.  *sigh*  I need
a vacation.

-----Forwarded Message-----
I'm trying to become familiar with the build process and prerequisites
for 1.3.  I've got gtk2.0 and family installed.  I tried to run
configure for 1.3 but found I needed libart.  So I installed that from
ArtofCode (v2.3.3).  But there isn't any libart-2.0.pc file in the
distribution nor in the install directories after installation.  Here is
what the gimp 1.3 configure says:

checking for libart-2.0... Package libart-2.0 was not found in the
pkg-config search path.
Perhaps you should add the directory containing `libart-2.0.pc'

Are .pc files related to internationalization?  I've not worked with them 
directly before.

Aside from the file not existing before or after the libart build,
pkg-config doesn't pick up the libart installation even though it's in
the same directories that the gtk2.0 stuff was installed
(/usr/local/gtk2.0).  Is there something special I need to do for
pkg-config so it finds the libart stuff?

-- 
Michael J. Hammel           | A politician's words reveal less about what he
The Graphics Muse           | thinks about his subject than what he thinks 
[EMAIL PROTECTED]  | about his audience.  George F.  Will (b. 1941), 
http://www.graphics-muse.com                       U.S. political columnist.
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to