Hi,

Jason Van Patten <[EMAIL PROTECTED]> writes:

> I'm having a bit of trouble with the 1.3.13 tree.  I tried applying
> the libexif patch that I posted a week or two ago, then ran the
> various "auto" commands to regen the config files, header files, and
> makefiles.  Automake complained:
> 
> # automake
> aclocal.m4: 1066: `automake requires `AM_CONFIG_HEADER', not `AC_CONFIG_HEADER'
> aclocal.m4: 1105: `jm_MAINTAINER_MODE' is obsolete; use `AM_MAINTAINER_MODE'
> aclocal.m4: 4865: `fp_PROG_CC_STDC' is obsolete; use `AM_PROG_CC_STDC'

are you sure that you run the correct version of aclocal? That would
be the one that corresponds to the version of automake you
used. Basically you shouldn't run the various auto tools by hand but
use autogen.sh.

> What am I doing wrong?  I didn't have this issue with the 1.3.12 tree,
> with or without the patch applied.

I don't think we changed something in the build system between 1.3.12
and 1.3.13 so I suspect that you are doing something different this
time (or changed your build setup).


Salut, Sven

_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to