Sven Neumann wrote:
> automake-1.4 is too old. We require at least automake-1.6 and prefer
> 1.7 even. The file HACKING clearly states this requirement.

Upgraded to latest automake. Configure gets further but still fails:

./configure: line 12377: syntax error near unexpected token
./configure: line 12377: `PKG_CHECK_MODULES(GMODULE, gmodule-2.0)'

> if you do. Perhaps we should nevertheless distribute it?

It probably wouldn't hurt.  I wouldn't be running the auto tools, but the EXIF
patch changes the gimp-1.3.13/, and the
gimp-1.3.13/plug-ins/common/ files.  So the auto tools need to be
run afterward.  I don't expect you guys to support what I'm doing; I'm just
curious as to why it's not working in 1.3.13.  That's all. :-)


Jason Van Patten
AOL IM: Jason VP

Gimp-developer mailing list

Reply via email to