Robert L Krawitz <[EMAIL PROTECTED]> writes:

> The Gimp-Print package (.pkg file) is intended for CUPS support for
> pure OS X use (which is what most OS X users want), not for printing
> from the GIMP.  To get printing from the GIMP, you'll currently need
> to install Gimp-Print from source.  Currently there's an open bug
> against Gimp-Print related to building the plugin under OS X (and
> possibly against more than just OS X).

Your answer confused me. If the user has gimp-print (the library)
installed, shouldn't he be able to compile the gimp-print plug-in that
comes with gimp-1.2.4 ? I don't see any reason why this should not
work under OS X.

Gimp-developer mailing list

Reply via email to