On 08 Oct 2003 10:43:26 -0700
Jeff Trefftzs <[EMAIL PROTECTED]> wrote:

> configure: error: Library requirements (fontconfig >= 2.2.0) not met;
> consider adjusting the PKG_CONFIG_PATH environment variable if your
> libraries are in a nonstandard prefix so pkg-config can find them.

In my case with Mdk 9.1, I downloaded fontconfig-2.2.0.tar.gz but had trouble 
installing it.

1. I had to configure with --disable-docs
2. It exited in make while trying to do something with 
/usr/share/fonts/default/ghostscript (possibly because of a sym link in the 
directory). Removed the ghostscript directory and all was well. 1.3.21 then built 
3. I notice I have freetype-2.1.5.tar.bz2 in the build directory, so guess must have 
needed that as well.

So far so good

Gimp-developer mailing list

Reply via email to