Le 21.01.2004 14:35, Sven Neumann a ÃcritÂ:

"Jean-Luc Coulon (f5ibh)" <[EMAIL PROTECTED]> writes:

I got the following error:

Making all in tips
make[2]: Entering directory `/usr/local/src/gimp-1.3.cvs/tips'
INTLTOOL_EXTRACT=../intltool-extract ../intltool-update --gettext-
package gimp20-tips --pot
can't open Makefile.in.in: Aucun fichier ou rÃpertoire de ce type
at ../intltool-update line 952.

You are using intltool-0.29, a version that is unfortunately broken.

Right guess ..

Version 0.28 will work but it's know to produce a broken gimp-tips.xml
file. If you want a working version of intltool, please downgrade to

Well I've reinstalled 0.28 because I had a backup package for my Debian sid but I've not 0.27 anymore ... And it seems to work, at least to compile.

Thanks and regards
                        - Jean-Luc


Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to