Hi,


Robert L Krawitz wrote:
Does 2.0 have any functioning print plugin?  If not, what changes need
to be made to the current 4.2-based plugin?


As far as I know, if you have gimp-print 4.2.x installed, it will be used for the gimp-print plug-in. The plug-in has been updated to the 2.0 API.


It would be nice to have the plug-in updated to 4.4.0 when it comes out (which should be any day now, I think) - in fact, if 4.4 comes out this week, it would be nice to be able to use that for The GIMP 2.0 (imho).

Cheers,
Dave.

--
Dave Neary
[EMAIL PROTECTED]


_______________________________________________ Gimp-developer mailing list [EMAIL PROTECTED] http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to