On Sun, 2004-04-04 at 20:44:44, Gezim wrote:
> I was really excited to find this layer-effect
> script-fu. I found out though that it only works for
> gimp 1.2* and not 2.

It was very simple to fix. I used the Perl script I created which
updates Script-Fu scripts from GIMP 1.2 to GIMP 2.0. The updated
script can be found at:
http://www.interlog.com/~kcozens/software/gimp/scripts.html
and the script I use to update scripts from 1.2 to 2.0 may be
found at:
http://www.interlog.com/~kcozens/software/gimp/updates.html

-- 
Cheers!
 
Kevin.  (http://www.interlog.com/~kcozens/)
 
Owner of Elecraft K2 #2172        |"What are we going to do today, Borg?"
E-mail:kcozens at interlog dot com|"Same thing we always do, Pinkutus:
Packet:[EMAIL PROTECTED]|  Try to assimilate the world!"
#include <disclaimer/favourite>   |              -Pinkutus & the Borg

_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to