Hi,
I wrote a gimp-plugin, using plugin-template 1.3.3 which supports gcc as default compiler, thus my plugin has to be compiled with c++ compiler. As I didn't know how to set up all the automake/autoconfigure-stuff, I temporary simply changed the CC-Variable in the <plugin>/src/Makefile, but this is insufficient, I guess... Could you please give me some hints, how to change the compiler in the plugin-templates configure/automake-files, so that I could pack and release my plugin?


Thanks,
Christoph Lutz

_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to