> /tmp/am4t7.308/traces.m4:1397: /bin/m4: Error matching regular 
> expression "^ *\(.*\) *$"
> Use of uninitialized value in split at /bin/automake-1.7 line 5077, 
> <GEN0> line 397.
> automake-1.7: no `Makefile.am' found or specified
> Googling the m4 error message turns up some chatter from circa 2002 
> which recommends upgrading to the then-latest automake or m4... this is 
> automake 1.7.1 and GNU m4 1.4. GNU m4 1.4.1 came out recently, but it 
> won't compile with MinGW out of the box so I haven't tried that yet.
> Has anyone had this problem, or worked around it, or not had it at all? 
> I'm compiling on Windows XP Home, with MinGW 3.1.0 and MSYS 1.0.10, the 
> various packages from Tor's page, and a few bits stuffed in from GnuWin32.

Try automake 1.8.5. It should built without problems on MinGW. I ran into a
problem with automake-1.8.2 (which is the latest from the MinGW site), so it
should be considered to require 1.8.5 on Win32.


250 MB Mailbox, 100 FreeSMS/Monat, 1000 MB Online-Festplatte
Jetzt GMX TopMail kostenlos testen http://www.gmx.net/de/go/topmail

Gimp-developer mailing list

Reply via email to